GMS:Borehole Tool Palette

From XMS Wiki
Jump to: navigation, search
Boreholes Module
Holes1.png
Boreholes Links
Creating and Editing Boreholes
Borehole Hydrogeologic Units
Converting Borehole Data
More
Borehole Cross Sections
Borehole Display Options
Borehole Tool Palette
Borehole Commands

The following tools are available in the dynamic portion of the tool palette whenever the Borehole Module is activated. Only one tool is active at any given time. The action that takes place when clicking in the Graphics Window depends on the current tool. The following table describes the tools in the borehole tool palette.

Tool Tool Name Description
Select Borehole Tool.svg Select Borehole The Select Borehole tool is used to select entire boreholes. Information about the selected borehole can be obtained by using the Get Info command from the File menu. Selected boreholes can be deleted, or dragged with the mouse. In plan view, the borehole can be dragged anywhere in the XY plane. In other views, the borehole can only be dragged up and down along the Z axis unless the Control key is held down, in which case the borehole can be dragged anywhere in the viewing plane. The coordinates of the top of the borehole can be edited in the Edit Window. The name associated with a selected borehole can be edited by double-clicking on the borehole or by selecting the Attributes command from the Edit menu while the borehole is selected.
Select Segment Tool.svg Select Segment The Select Segment tool is used to select the region between two contacts. Information about the selected segment can be obtained by using the Get Info command from the File menu. The selected segment can be deleted unless it is the only segment on the borehole. In plan view, the segment can be dragged anywhere in the XY plane with the mouse. In other views, the selected segment can only be dragged up and down along the Z axis, unless the Control key is held down, in which case the segment can be dragged anywhere in the viewing plane. The coordinates of the top contact on the segment can be edited in the Edit Window . The material associated with the segment can be changed by double-clicking on the segment or by using the Attributes command in the Edit menu. Several segments with the same material type can be selected automatically by using the Auto Select command or they can be selected sequentially while holding down the Shift key.
Select Contact Tool.svg Select Contact

The Select Contact tool is used to select the interfaces between soil layers. Selected contacts can be deleted as long as there are at least two contacts remaining on the borehole after deletion. In plan view, the selected contact can be dragged anywhere in the XY plane with the mouse. In other views, the selected contact can only be dragged up and down along the Z axis, unless the Control key is held down, in which case the contact can be dragged anywhere in the viewing plane. The coordinates of the contact can be edited in the Edit Window. Multiple contacts can be selected sequentially by holding down the Shift key, or they can be selected automatically using the Auto Select command. Selected contacts can be used to create TINs. A horizon id can be assigned to a selected contact(s) by selecting the Properties command in the Edit menu.

Select Cross Section Tool.svg Select Cross Section The Select Cross Section tool selects existing cross sections by clicking on the selection icon in the GMS graphics window when this tool is active. See the figure below.
Create Borehole Tool.svg Create Borehole The Create Borehole tool can be used to create a new borehole at the location clicked on by the mouse. First a prompt asks for the missing coordinate (i.e., in plan view, the z coordinate is asked for). Boreholes can not be created in oblique view. The borehole is given a default name of "New Borehole" and three segments which are ten units long by default. A newly created borehole can be edited using the other tools in the Tool Palette or the Borehole Editor.
Create Contact Tool.svg Create Contact The Create Contact tool can be used to create a new contact on an existing borehole by clicking on the borehole at the location where the new contact is to be located. A prompt then asks for the material associated with the contact (the material for the segment below the contact).
Create Cross Section Tool.svg Create Cross Section The Create Cross Section tool creates user defined cross sections between existing boreholes. To create a single cross-section, click on the first hole and then double-clicks on the second hole. Multiple panels of a cross section can be created at once (i.e., a fence diagram) by single-clicking on sequence of boreholes and double-clicking on the last borehole.

The figure below shows a set of borehole cross sections. The cross section selection icon is the black diamond near the center of each of the cross sections. A cross section can be edited by selecting its corresponding icon and selecting the Cross Section Editor command from the Borehole menu or by double-clicking on the selection icon.

Set of borehole cross sections