GMS:GMS User Manual 8.3

From XMS Wiki
Jump to navigationJump to search


GMS User Manual (v8.3)

The Groundwater Modeling System

1. Learning GMS
What is GMS?
The GMS Screen
Tool Palettes
Project Explorer
Tutorials

2. Set Up
64-bit
License Agreement
Registering GMS
Community Edition
Graphics Card Troubleshooting
Reporting Bugs

3. General Tools
3.1. The File Menu
The File Menu
3.2. The Edit Menu
The Edit Menu
Units
Preferences
Materials
Material Set
Single Point Conversion
3.2.1. Coordinate Systems
Coordinate Systems
Coordinate Conversions
Projections
CPP Coordinate System
Geographic Coordinate System
Local Coordinate System
Coordinate Transformation
Transform
3.3. The Display Menu
The Display Menu
Contour Options
Animations
Color Ramp
3.3.1. Display Options
Display Options
Cross-Section Options
Drawing Grid Options
Vectors
Lighting Options
Plot Axes
3.4. Other Tools
Annotations
CAD Options
Cross Sections
Convert Cross Section To Coverage
Datasets
Data Calculator
Display Theme
XY Series Editor

4. Interpolation
4.1. Introduction
Interpolation
Interpolation Commands
3D Interpolation Options
Steady State vs. Transient Interpolation
4.2. Linear
Linear
4.3. Inverse Distance Weighted
Inverse Distance Weighted
Shepard's method
Gradient Plane Nodal Functions
Quadratic Nodal Functions
Subset Definition
Computation of Interpolation Weights
4.4. Clough-Tocher
Clough-Tocher
4.5. Natural Neighbor
Natural Neighbor
4.6. Kriging
Kriging
Kriging Options
3D Kriging
Variogram Editor
4.7. Jackknifing
Jackknifing

5. Modules
5.1. TIN Module
TIN Module
TINs Menu
Creating a TIN
Editing a TIN
TIN Settings
TIN Display Options
TIN Tool Palette
Converting TINS to Other Data Types
Building Solids and 3D Meshes with TINs
Triangulation
TIN Files
5.2. Boreholes Module
Boreholes
Boreholes Menu
Creating and Editing Boreholes
Borehole Display Options
Borehole Tool Palette
Borehole Hydrogeologic Units
Converting Borehole Data
Borehole Cross Sections
5.2.1. Horizons
Horizons
Horizon Conceptual Model
Horizons Applications
Horizons to HUF
Horizons Wizard
Including Borehole Cross Sections
Horizons to Solids
Horizons to 3D Mesh
5.3. Solid Module
Solid Module
Solids Menu
Solid Properties
Solid Primitives
Solid Display Options
Solid Module Tool Palette
Set Operations
Solids to Layered Mesh
Solids to HUF
Solids to MODFLOW Command
Boundary Matching
Grid Overlay
Grid Overlay with Keq
5.4. 2D Mesh Module
2D Mesh Module
2D Mesh Menu
Creating a 2D Mesh
Editing 2D Meshes
2D Mesh Settings
2D Mesh Display Options
2D Mesh Tool Palette
Converting a 2D Mesh to other types of Data
Element types
2D Mesh Polygon Attributes
5.5. 2D Grid Module
2D Grid Module
2D Grid Menu
2D Grid Types
2D Grid Creation and Editing
2D Grid Display Options
2D Grid Tool Palette
Converting 2D Grids
5.6. 2D Scatter Point Module
2D Scatter Point Module
2D Scatter Point Commands
2D Scatter Point Set Creation and Editing
2D Scatter Point Display Options
2D Scatter Point Tool Palette
Interpolating with 2D Scatter Points
Converting 2D Scatter Points to Other Types of Data
Gaussian Field Generator
Active/Inactive Points
2D Interpolation Options
5.7. 3D Mesh Module
3D Mesh Module
3D Mesh Commands
3D Element Types
Creating a 3D Mesh
Editing a 3D Mesh
3D Mesh Display Options
3D Mesh Tool Palette
Classify Material Zones
Isosurfaces
Converting 3D Meshes to Other Data Types
Building the 3D Mesh from the FEMWATER Conceptual Model
See "Horizons" and "Solids to Layered Mesh"
5.8. 3D Grid Module
3D Grid Module
3D Grid Commands
3D Grid Types
Creating and Editing 3D Grids
3D Grid Display Options
3D Grid Tool Palette
Classify Material Zones
3D Grid Viewing Modes
Converting 3D Grids to Other Data Types
Exporting Grids
Cell Properties
Active/Inactive Cells
Named Layer Ranges
Redistribute Grid Cells
Redistribute Layers
See "Isosurfaces"
5.9. 3D Scatter Point Module
3D Scatter Point Module
3D Scatter Point Commands
3D Scatter Point Display Options
3D Scatter Point Tool Palette
Interpolating with 3D Scatter Points
Converting 3D Scatter Points to Other Data Types
Bounding Grid
Connection to "Active/Inactive Points", "Inverse Distance Weighted"
5.10. Map Module
Map Module
Feature Objects
Conceptual Model
Feature Object Display Options
Feature Object Tool Palette
Coverages
Grid Frame
Clean Command
Temporal Discretization
Map to Models
Map to Modules
5.11. GIS Module
GIS Module
GIS Commands
GIS Display Options
GIS Tool Palette
Enabling ArcObjects
GIS to Feature Objects
Add Data
Arc Hydro Groundwater
Shapefiles
Images
Registering an Image

6. Models
Numerical Models
6.1. FEMWATER
FEMWATER
FEMWATER Commands
6.1.1. FEMWATER Pre-Processing
Building a FEMWATER Model
FEMWATER Direct Approach
FEMWATER Conceptual Model Approach
FEMWATER Flows
Point Source/Sink BC
Assign Node/Face BC
FEMWATER Point / Arc Properties
FEMWATER Model Input
FEMWATER Initial Conditions
Saving a FEMWATER Simulation
6.1.2. FEMWATER Post-Processing
FEMWATER Display Options
FEMWATER Post-Processing Viewing Options
FEMWATER Particle Sets
FEMWATER Particle Tracking
6.2. MODAEM
MODAEM
MODAEM Commands
MODAEM License Agreement
MODAEM Display Options
6.3. MODFLOW
MODFLOW
MODFLOW 2005
MODFLOW-NWT
MODFLOW Commands
6.3.1. MODFLOW Packages
MODFLOW Packages Supported in GMS
BCF Package
CHD Package
DE4 Package
DRN Package
DRT Package
ETS Package
EVT Package
GHB Package
Global Options/Basic Package
GMG Package
HFB Package
HUF Package
LAK Package
LMG Package
LMG1 Package
LPF Package
MNW1 Package
MNW2 Package
NWT Package
PCG2 Package
RCH Package
RIV Package
SIP Package
SSOR Package
STR/SFR Packages
UPW Package
UZF Package
WEL Package
6.3.2. MODFLOW Pre-Processing
Building a MODFLOW Model
MODFLOW Array Editor
MODFLOW Grid Approach
MODFLOW Conceptual Model Approach
Activate Cells in Coverage
IBOUND
Stress Periods
Map to MODFLOW
Defining Layer Elevations
Standard MODFLOW Parameters
MODFLOW Parameters - Two Methods
Conductance
Convergence Options
MODFLOW Parameters Disclaimer
Saving and Reading a MODFLOW Simulation
Output Control
Importing MODFLOW Files
MODFLOW with HDF5
Unsupported MODFLOW Features
Interpolate to MODFLOW Layers
MODFLOW Layers to 2D Scatter Points
MODFLOW Source/Sink Dialog
see "Calibration", "Parameters", "Stochastic Modeling"
6.3.3. MODFLOW Post-Processing
MODFLOW Display Options
MODFLOW Post-Processing Viewing Options
MODFLOW Solution Properties Dialog
Saving and Reading a MODFLOW Simulation
Cell Properties
MODFLOW World File
Error Summary Plot
Zone Budget
ZONEBUDGET
Viewing Computed Fluxes
6.4. MODPATH
MODPATH
MODPATH Commands
MODPATH Particle Tracking
MODPATH Particle Sets
MODPATH Zone Codes
MODPATH Display Options
Exporting Pathlines
6.5. MT3DMS
MT3DMS
MT3D Commands
MT3D Packages
MT3D Source/Sink Mixing Package
Basic Transport Package Dialog
ICBUND Array
MT3D Source/Sink Mixing Package
MT3D point Sources/Sinks BC
Building an MT3DMS Simulation
Saving an MT3DMS Simulation
Importing an MT3D Simulation
MT3DMS Display Options
Calculate Mass
6.6. PEST
PEST
see "Calibration", "Parameters", "Stochastic Modeling"
6.7. RT3D
RT3D
Basic Transport Package Dialog
see MT3DMS for interface inquiries
6.8. SEAM3D
SEAM3D
see MT3DMS and RT3D
6.9. SEAWAT
SEAWAT
SEAWAT Commands
Building a SEAWAT Model
SEAWAT Global Options Dialog
SEAWAT MODFLOW AUX Variables
SEAWAT Packages
SEAWAT Importing a SEAWAT Simulation
see MODFLOW with HDF5
6.10. SEEP2D
SEEP2D
SEEP2D Commands
SEEP2D Display Options
SEEP2D Solution
SEEP2D Files
6.11. T-PROGS
T-PROGS
T-PROGS Commands
Vertical Markov Chain
Strike Dip Markov Chain
TSIM
6.12. UTEXAS
UTEXAS
UTEXAS Commands
UTEXAS Display Options
6.13. WASH123D
WASH123D Display Options

7. Modeling
7.1. Calibration
Model Calibration
Automated Parameter Estimation
Parameter Estimation Dialog
PEST
Run Options
Observations
Plot Wizard
Calibration Targets
Model Checker
7.2. Parameters
Parameters
Parameter Dialog
Pilot Points
Multiplier Arrays for Parameters
Standard MODFLOW Parameters
7.3. Stochastic Modeling
Stochastic Modeling
Gaussian Field Generator
Risk Analysis Wizard

8. Importing/Exporting Data
Importing Non-native GMS Files
File Import Wizard
File Import Wizard Supported File Formats
Importing/Exporting CAD Data
Importing USGS DEMs
Importing/Exporting GIS Grids
Importing/Exporting Shapefiles
Import From Database
Import from Web
Exporting Non-native GMS Files
KMZ files
GeoStudio Import

9. Appendix
File Formats
Data Set Files
Bugfixes GMS
Dialog Help