GMS:GMS User Manual 10.0

From XMS Wiki
Jump to navigationJump to search

GMS User Manual (v10.0)

The Groundwater Modeling System

1. Learning GMS
What is GMS?
The GMS Window
Toolbars
Project Explorer
Tutorials

Set Up

2. Set Up
64-bit
License Agreement
Registering GMS
Community Edition
Graphics Card Troubleshooting
Reporting Bugs

General Tools

3. General Tools
3.1. The File Menu
File Menu
Project Template Files
3.2. The Edit Menu
Edit Menu
Units
Preferences
Materials
Material Set
3.2.1. Coordinate Systems
Projections
CPP Coordinate System
Geographic Coordinate System
Local Coordinate System
Transform
3.3. The Display Menu
Display Menu
Contour Options
Animations
Color Ramp
3.3.1. Display Options
Display Options
Drawing Grid Options
Vectors
Lighting Options
Plot Axes
3.4. Other Tools
Annotations
CAD Options
Cross Sections
Datasets
Data Calculator
Display Theme
Help Menu
Keyboard Shortcuts
Window Menu
XY Series Editor

Interpolation

4. Interpolation
4.1. Introduction
Interpolation
Interpolation Commands
3D Interpolation Options
4.2. Linear
Linear
4.3. Inverse Distance Weighted
Inverse Distance Weighted
Shepard's Method
Gradient Plane Nodal Functions
Quadratic Nodal Functions
Subset Definition
Computation of Interpolation Weights
4.4. Clough-Tocher
Clough-Tocher
4.5. Natural Neighbor
Natural Neighbor
4.6. Kriging
Kriging
Kriging Options
3D Kriging
Variogram Editor
4.7. Jackknifing
Jackknifing

Modules

5. Modules
5.1. TIN Module
TIN Module
Creating a TIN
Editing a TIN
TIN Settings
TIN Display Options
TIN Tool Palette
Converting TINS to Other Data Types
Building Solids and 3D Meshes with TINs
Triangulation
TIN Files
TIN Commands
5.2. Boreholes Module
Boreholes Module
Creating and Editing Boreholes
Borehole Display Options
Borehole Tool Palette
Borehole Hydrogeologic Units
Converting Borehole Data
Borehole Cross Sections
Borehole Commands
5.2.1. Horizons
Horizons
Horizon Conceptual Model
Horizons Applications
Horizons to HUF
Horizons Wizard
Horizons to Solids
Horizons to 3D Mesh
5.3. Solid Module
Solid Module
Solid Properties
Solid Primitives
Solid Display Options
Solid Module Tool Palette
Solids to Layered Mesh
Solids to HUF
Solids to MODFLOW Command
Solid Commands
5.4. 2D Mesh Module
2D Mesh Module
Creating a 2D Mesh
Editing 2D Meshes
2D Mesh Settings
2D Mesh Display Options
2D Mesh Tool Palette
Converting a 2D Mesh to Other Types of Data
Element types
2D Mesh Polygon Attributes
2D Mesh Commands
5.5. 2D Grid Module
2D Grid Module
2D Grid Types
Creating and Editing 2D Grids
2D Grid Display Options
2D Grid Tool Palette
Converting 2D Grids
2D Grid Commands
5.6. 2D Scatter Point Module
2D Scatter Point Module
Creating and Editing 2D Scatter Point Sets
2D Scatter Point Display Options
2D Scatter Point Tool Palette
Interpolating with 2D Scatter Points
Converting 2D Scatter Points to Other Types of Data
Gaussian Field Generator
Active/Inactive Points
2D Interpolation Options
2D Scatter Point Commands
5.7. 3D Mesh Module
3D Mesh Module
3D Element Types
Creating a 3D Mesh
Editing a 3D Mesh
3D Mesh Display Options
3D Mesh Tool Palette
Classify Material Zones
Isosurfaces
Converting 3D Meshes to Other Data Types
Building the 3D Mesh from the FEMWATER Conceptual Model
3D Mesh Commands
See "Horizons" and "Solids to Layered Mesh"
5.8. 3D Grid Module
3D Grid Module
3D Grid Types
Creating and Editing 3D Grids
3D Grid Display Options
3D Grid Tool Palette
Classify Material Zones
3D Grid Viewing Modes
Converting 3D Grids to Other Data Types
Exporting Grids
Cell Properties
Active/Inactive Cells
Named Layer Ranges
Redistribute Grid Cells
Redistribute Layers
3D Grid Commands
See "Isosurfaces"
5.9. 3D Scatter Point Module
3D Scatter Point Module
3D Scatter Point Display Options
3D Scatter Point Tool Palette
Interpolating with 3D Scatter Points
Converting 3D Scatter Points to Other Data Types
Bounding Grid
3D Scatter Point Commands
Connection to "Active/Inactive Points", "Inverse Distance Weighted"
5.10. Map Module
Map Module
Feature Objects
Feature Object Commands
Conceptual Model
Feature Object Display Options
Feature Object Tool Palette
Coverages
Grid Frame
Clean Command
Temporal Discretization
Map to Models
Map to Modules
5.11. GIS Module
GIS Module
GIS Display Options
GIS Tool Palette
Enabling ArcObjects
GIS to Feature Objects
Add Data
Arc Hydro Groundwater
GIS Commands
5.12. UGrid Module
UGrid Module
Creating and Editing UGrids
UGrid Viewing Modes
Converting UGrids to Other Data Types
Exporting UGrids
UGrid Display Options
UGrid Tool Palette
UGrid Cell Properties
UGrid Commands

Models

6. Models
6.1 FEFLOW
FEFLOW
6.2. FEMWATER
FEMWATER
FEMWATER Commands
6.2.1. FEMWATER Pre-Processing
Building a FEMWATER Model
FEMWATER Flows
Point Source/Sink BC
Assign Node/Face BC
FEMWATER Point / Arc Properties
FEMWATER Model Input
FEMWATER Initial Conditions
Saving a FEMWATER Simulation
6.2.2. FEMWATER Post-Processing
FEMWATER Display Options
FEMWATER Post-Processing Viewing Options
FEMWATER Particle Sets
6.3. MODAEM
MODAEM
MODAEM License Agreement
MODAEM Display Options
MODAEM Commands
6.4. MODFLOW
MODFLOW
MODFLOW-2005
MODFLOW-LGR
MODFLOW-USG
MODFLOW Commands
6.4.1. MODFLOW Packages
MODFLOW Packages Supported in GMS
BCF Package
CHD Package
DE4 Package
DRN Package
DRT Package
ETS Package
EVT Package
GHB Package
Global Options/Basic Package
GMG Package
HFB Package
HUF Package
LAK Package
LMG Package
LMG1 Package
LPF Package
MNW1 Package
MNW2 Package
NWT Package
PCG2 Package
PCGN Package
RCH Package
PEST ASP Package
RIV Package
SIP Package
SSOR Package
STR/SFR Packages
SUB Package
UZF Package
WEL Package
6.4.2. MODFLOW Pre-Processing
Building a MODFLOW Model
MODFLOW Array Editor
MODFLOW Grid Approach
MODFLOW Conceptual Model Approach
Activate Cells in Coverage
Stress Periods
Map to MODFLOW
Defining Layer Elevations
Standard MODFLOW Parameters
Conductance
Saving and Reading a MODFLOW Simulation
Output Control
Importing MODFLOW Files
MODFLOW with HDF5
Unsupported MODFLOW Features
Interpolate to MODFLOW Layers
MODFLOW Layers to 2D Scatter Points
MODFLOW Source/Sink Dialog
Custom Run MODFLOW
CLN Process
see "Calibration", "Parameters", "Stochastic Modeling"
6.4.3. MODFLOW Post-Processing
MODFLOW Display Options
MODFLOW Post-Processing Viewing Options
MODFLOW Solution Properties Dialog
Saving and Reading a MODFLOW Simulation
Cell Properties
MODFLOW World File
Error Summary Plot
Zone Budget
ZONEBUDGET
Viewing Computed Fluxes
6.5. MODPATH
MODPATH
MODPATH Particle Tracking
MODPATH Particle Sets
MODPATH Zone Codes
MODPATH Display Options
Exporting Pathlines
MODPATH Commands
6.6. MT3DMS
MT3DMS
MT3DMS Packages
MT3D Source/Sink Mixing Package
Basic Transport Package Dialog
ICBUND Array
MT3D point Sources/Sinks BC
Building an MT3DMS Simulation
Saving an MT3DMS Simulation
Importing an MT3DMS Simulation
MT3DMS Display Options
Calculate Mass
MT3D Commands
6.7. PEST
PEST
see "Calibration", "Parameters", "Stochastic Modeling"
6.8. PHT3D
PHT3D
6.9. RT3D
RT3D
Basic Transport Package Dialog
see MT3DMS for interface inquiries
6.10. SEAM3D
SEAM3D
see MT3DMS and RT3D
6.11. SEAWAT
SEAWAT
Building a SEAWAT Model
SEAWAT Global Options Dialog
SEAWAT MODFLOW AUX Variables
SEAWAT Packages
SEAWAT Importing a SEAWAT Simulation
SEAWAT Commands
see MODFLOW with HDF5
6.12. SEEP2D
SEEP2D
SEEP2D Display Options
SEEP2D Solution
SEEP2D Commands
6.13. T-PROGS
T-PROGS
Vertical Markov Chain
Strike Dip Markov Chain
TSIM
T-PROGS Commands
6.14. TOUGH
TOUGH
6.15. UTEXAS
UTEXAS
UTEXAS Display Options
UTEXAS Commands
6.16. WASH123D
WASH123D Display Options

Modeling

7. Modeling
7.1. Calibration
Model Calibration
Automated Parameter Estimation
Parameter Estimation Dialog
Observations
Plot Wizard
Calibration Targets
Model Checker
7.2. Parameters
Parameters
Parameter Dialog
Pilot Points
Multiplier Arrays for Parameters
Standard MODFLOW Parameters
7.3. Stochastic Modeling
Stochastic Modeling
Gaussian Field Generator
Risk Analysis Wizard

Importing/Exporting Data

8. Importing/Exporting Data
Importing Non-native GMS Files
File Import Wizard
File Import Wizard Supported File Formats
Importing/Exporting CAD Data
Importing USGS DEMs
Importing/Exporting GIS Grids
Importing/Exporting Shapefiles
Shapefiles
Import From Database
Get Online Maps
Exporting Non-native GMS Files
Images
Registering an Image
KMZ files
GeoStudio Import

Appendix

9. Appendix
File Formats
Dataset Files
What's New in GMS 10.0
Bugfixes GMS
Dialog Help