SMS:SMS User Manual vol. 1

From XMS Wiki
Jump to navigationJump to search
Book-Icon This is an Aquaveo Public Wiki Book bookshelf ]
[ Open in Book Creator ]


SMS User Manual (v12.1)

The Surface-water Modeling System

1. Introduction
What is SMS?
Tutorials
Sample Problems
Highlights
What's New in SMS 12.1
1.1. Support
Support
System Requirements
Downloads
License Agreement
Introduction to Setting up SMS
Registering SMS
Hardware Locks
Graphics Card Troubleshooting
Report Bug
1.2. General Information
General Interface Features
Keyboard Shortcuts
Publications
1.3. Layout
Layout
Data Toolbar
Toolbars
Static Tools
Dynamic Tools
Edit Window
Graphics Window
Help or Status Window
Macros
Project Explorer
Time Steps Window
1.3.1. SMS Menus
SMS Menus
File Menu
Edit Menu
Display Menu
Web Menu
Window Menu
Help Menu
Project Explorer Right-Click Menus

Functionalities

2. Functionalities
Breaklines
Object Info
Materials Data
Get Online Maps
XMS Print Layout
CAD Data
2.1. 2D Plots
Plot Window
Computed vs. Observed Data
Error Summary
Error vs. Simulation Plot
Error vs. Time Step Plot
Observation Profile
Profile Customization Dialog
Residual vs. Observed Data
Time Series
Time Series Data File
Time Series Plot
ARR Mesh Quality Assessment Plot
2.2. Animation(Film Loop)
Animations
Film Loop Display Options
Film Loop Drogue Plot Options
Film Loop Flow Trace Options
Film Loop General Options
Film Loop Multiple Views
Film Loop Time Step Options
2.3. Projections
Projections
Projection Dialogs
CPP Coordinate System
Geographic Coordinate System
UTM Coordinate System
State Plane Coordinate System
2.4. Datasets
Datasets
Dataset Toolbox
Data Calculator
Smooth Dataset
Metadata
2.5. Display Options
Display Options
Color Options
Functional Surfaces
Lighting Options
Raster Options
General Display Options
Z Magnification
Contour Options
Vector Display Options
Visualization for 3D Solutions
2.6. File Import Wizards
File Import Wizard
File Import Filter Options
File Import Wizard Supported File Formats
2.7. Export Options
Export Tabular File
Exporting Profile Dialog
Export Dataset Dialog
2.8. Geometric Tools
Data Transform
Zonal Classification
2.9. Images
Images
Image Pyramids
Import from Web
Registering an Image
Save as Image
Web Service for Background Imagery
2.10. Preferences
Preferences
Time Settings
2.11 Cross Sections
Editing Cross Sections
Managing Cross Sections
2.12. Spectral Energy
Spectral Energy
Create Spectral Energy Grid
Generate/Edit Spectra
Import Spectra
Spectral Grid Properties
Spectral Events
2.13. Datasets(VTK)
Datasets VTK
Conversions Scalar↔Vector
Dataset Calculator VTK
Interpolation VTK

Modules

3. Modules
Modules
Annotations
3.1. 1D Grid Module
1D Grid Module
1D Grid Display Options
1D Grid Tools
3.2. Cartesian Grid Module
Cartesian Grid Module
Cartesian Grid Coordinates
Cartesian Grid Data Menu
Cartesian Grid Module Display Options
Cartesian Grid Tools
Grid Frame Properties
Grid Smoothing
Refine Point Dialog
3.3. Curvilinear Grid Module
Curvilinear Grid Module
Curvilinear Grid Display Options
Curvilinear Grid Module Tools
3.4. GIS Module
GIS Module
Importing Shapefiles
GIS Module Tools
GIS Module Menus
GIS Conversion and Editing
GIS Module Display Options
ArcObjects
GIS to Feature Objects Wizard
3.5. Map Module
Map Module
3.5.a. Coverage Types
Coverages
3.5.a.1. Generic Coverages
Generic Coverages
Activity Classification Coverage
Area Property Coverage
Feature Stamping
Mapping Coverage
Observations
Particle/Drogue
Spatial Data
Spectral Coverage
3.5.a.2. Model Specific Coverages
Model Specific Coverages
1D Hyd Centerline Coverage
1D Hyd Cross Section Coverage
ADCIRC
ADCIRC Wind Coverage
ADH Vessel
ESMF – Earth System Modeling Framework
SED-ZLJ
Synthetic Storm Coverage
3.5.b. Interface Components
Interface Components
Map Module Display Options
Map Feature Objects Menu
Map Module Tools
Map Project Explorer
3.5.c. Functionalities
Feature Objects Types
Attributes in the Feature Objects Menu
Map Module Selection
3.5.c.1. Feature Object Creation
Digitize
Build Polygons
3.5.c.2. Feature Object Modification
Feature Object Modification: All
Converting Coverages
Converting Feature Objects
Unstructured Grid Generation from a Conceptual Model
Select/Delete Data...
Arcs
Feature Object Commands
3.6. Mesh Module
Mesh Module
3.6.a. Mesh Generation
Mesh Generation
Refine Attributes Dialog
2D Mesh Options Dialog
2D Mesh Polygon Properties
Advancing Front Triangulation
Mesh Node Triangulation
Merge 2D Meshes
Patch
Patches
Paving
Adaptive Tesselation
Size Function
3.6.b. Interface Components
3.6.b.1. Mesh Module Display Options
Mesh Module Display Options
Mesh Quality
3.6.b.2. 2D Mesh Module Tools
2D Mesh Module Tools
Editing 2D Meshes
2D Mesh Module Tools Right-Click Menus
3.6.b.3. 2D Mesh Module Menus
2D Mesh Module Menus
2D Mesh Nodestrings Menu
Mesh Data Menu
3.6.b.3.1. 2D Mesh Elements Menu
2D Mesh Elements Menu
Element types
Boundary Triangles
Convert Elements
Mesh Element Options
3.6.b.3.2. 2D Mesh Nodes Menu
2D Mesh Nodes Menu
2D Mesh Node Options Dialog
Renumber
Reduce Nodal Connectivity
3.7 Particle Module
Particle Module
Particle Module Display Options
Particle Module Menus
3.7.a. Particle Module Datasets
Particle Grid Dataset Bin Elevations
Particle Module Compute Grid Datasets
PTM Create Grid Datasets – Fence Diagrams
3.8 Quadtree Module
Quadtree Module
Telescoping Grids
Quadtree Tools
Quadtree Menus
Quadtree Display Options
3.9 Raster Module
Raster Module
Raster Functionalities
Raster Module Interface
3.10 Scatter Module
Scatter Module
3.10.a. Interface Components
Scatter Module Display Options
Scatter Project Explorer Items
Scatter Module Tools
3.10.a.1. Scatter Module Menus
Scatter Menu
Scatter Data Menu
Scatter Breakline Menu
Scatter Triangles Menu
Scatter Vertices Menu
3.10.b. Functionalities
Scatter Options
Use of DEMs in the Scatter Module
Scatter Breakline Options
Process Boundary Triangles
Generate Contour Breaklines
3.10.c. Scatter Interpolation
Scatter Interpolation
Laplacian Interpolation
Inverse Distance Weighted Interpolation
Natural Neighbor Interpolation
Linear Interpolation