SMS:SMS User Manual 11.2

From XMS Wiki
Jump to: navigation, search

SMS User Manual (v11.2)

The Surface-water Modeling System

1. Introduction
What is SMS?
Tutorials
Sample Problems
Highlights
What's New in SMS 11.2
1.1. Support
Support
System Requirements
Downloads
FTP Site Info
License Agreement
Introduction to Setting up SMS
Registering SMS
Hardware Locks
Graphics Card Troubleshooting
Report Bug
1.2. General Information
General Interface Features
Keyboard Shortcuts
Publications
1.3. Layout
Layout
Data Toolbar
Toolbars
Static Tools
Dynamic Tools
Edit Window
Graphics Window
Help or Status Window
Macros
Project Explorer
Time Steps Window
1.3.1. SMS Menus
SMS Menus
File Menu
Edit Menu
Display Menu
Web Menu
Window Menu
Help Menu
Project Explorer Right-Click Menus

Functionalities

2. Functionalities
Breaklines
Object Info
Materials Data
Get Online Maps
Import from Web
CAD Data
2.1. 2D Plots
Plot Window
Computed vs. Observed Data
Error Summary
Error vs. Simulation Plot
Error vs. Time Step Plot
Observation Profile
Profile Customization Dialog
Residual vs. Observed Data
Time Series
Time Series Data File
Time Series Plot
ARR Mesh Quality Assessment Plot
2.2. Animation(Film Loop)
Animations
Film Loop Display Options
Film Loop Drogue Plot Options
Film Loop Flow Trace Options
Film Loop General Options
Film Loop Multiple Views
Film Loop Time Step Options
2.3. Projections
Projections
CPP Coordinate System
Geographic Coordinate System
2.3.a. UTM Coordinate System
UTM Coordinate System
UTM Africa
UTM Asia
UTM Australia
UTM Europe
UTM North America
UTM South American
2.3.b. State Plane Coordinate System
State Plane Coordinate System
Alaska State Plane
Hawaii State Plane
Mideast State Plane
Midwest State Plane
New England State Plane
Northwest State Plane
South Central State Plane
South East State Plane
Southwest State Plane
Virginia Area State Plane
2.4. Datasets
Datasets
Dataset Toolbox
Data Calculator
Size Dataset
Smooth Dataset
Metadata
2.5. Display Options
Display Options
Color Options
Functional Surfaces
Lighting Options
Raster Options
General Display Options
Z Magnification
Contour Options
Vector Display Options
Visualization for 3D Solutions
2.6. File Import Wizards
File Import Wizard
File Import Filter Options
File Import Wizard Supported File Formats
2.7. Export Options
Export Tabular File
Exporting Profile Dialog
Export Dataset Dialog
Export Map Data in Shape Format
2.8. Geometric Tools
Data Transform
Zonal Classification
2.9. Images
Images
Image Pyramids
Registering an Image
Save as Image
Web Service for Background Imagery
2.10. Preferences
Preferences
Time Settings
2.11. Spectral Energy
Spectral Energy
Create Spectral Energy Grid
Generate/Edit Spectra
Import Spectra
Spectral Grid Properties
Spectral Events
2.12. Datasets(VTK)
Datasets VTK
Conversions Scalar↔Vector
Dataset Calculator VTK
Interpolation VTK



Modules

3. Modules
Modules
Annotations
3.1. 1D Grid Module
1D Grid Module
1D Grid Display Options
1D Grid Tools
3.2. 1D River Module
1D River Module
1D River Hydraulics Data Browser
1D River Hydraulics Profile Plots
1D River Module Menus
Editing Cross Sections
Extracting Cross Sections
Interpolate Cross Sections
Managing Cross Sections
3.3. 3D Cartesian Grid Module
3D Cartesian Grid Module
3D Cartesian Grid Display Options
3.4. Cartesian Grid Module
Cartesian Grid Module
Cartesian Grid Coordinates
Cartesian Grid Data Menu
Cartesian Grid Module Display Options
Cartesian Grid Tools
Grid Frame Properties
Grid Smoothing
Refine Point Dialog
3.5. Curvilinear Grid Module
Curvilinear Grid Module
Curvilinear Grid Display Options
Curvilinear Grid Module Tools
3.6. GIS Module
GIS Module
Importing Shapefiles
GIS Module Tools
GIS Module Menus
GIS Module Display Options
ArcObjects
GIS to Feature Objects Wizard
3.7. Map Module
Map Module
3.7.a. Coverage Types
Coverages
3.7.a.1. Generic Coverages
Generic Coverages
Area Property Coverage
Feature Stamping
Mapping Coverage
Observations
Particle/Drogue
Spatial Data
Spectral Coverage
3.7.a.2. Model Specific Coverages
Model Specific Coverages
1D Hyd Centerline Coverage
1D Hyd Cross Section Coverage
1D River Conceptual Model
ADCIRC
ADCIRC Wind Coverage
ADH Vessel
CMS-Flow Coverages
EFDC
ESMF – Earth System Modeling Framework
Generic Mesh Coverage
Generic Cartesian Grid Coverage
SED-ZLJ
Synthetic Storm Coverage
TUFLOW Coverages
3.7.b. Interface Components
Interface Components
Map Module Display Options
Map Feature Objects Menu
Map Module Tools
Project Explorer Items
3.7.c. Functionalities
Feature Objects Types
Attributes in Feature Objects Menu
Map Module Selection
3.7.c.1. Feature Object Creation
Digitize
Build Polygons
3.7.c.2. Feature Object Modification
Feature Object Modification: All
Converting Coverages
Converting Feature Objects
Unstructured Grid Generation from a Conceptual Model
Select/Delete Data...
Arcs
Feature Object Commands
3.8. Mesh Module
Mesh Module
3.8.a. Mesh Generation
Mesh Generation
Refine Attributes Dialog
2D Mesh Options Dialog
2D Mesh Polygon Properties
Advancing Front Triangulation
Mesh Node Triangulation
Merge 2D Meshes
Patch
Patches
Paving
Adaptive Tesselation
Size Function
3.8.b. Interface Components
3.8.b.1. Mesh Module Display Options
Mesh Module Display Options
Mesh Quality
3.8.b.2. 2D Mesh Module Tools
2D Mesh Module Tools
Editing 2D Meshes
2D Mesh Module Tools Right-Click Menus
3.8.b.3. 2D Mesh Module Menus
2D Mesh Module Menus
2D Mesh Nodestrings Menu
Mesh Data Menu
3.8.b.3.1. 2D Mesh Elements Menu
2D Mesh Elements Menu
Element types
Boundary Triangles
Convert Elements
Mesh Element Options
3.8.b.3.2. 2D Mesh Nodes Menu
2D Mesh Nodes Menu
2D Mesh Node Options Dialog
Find 2D Mesh Node Dialog
Renumber
Reduce Nodal Connectivity
3.9 Particle Module
Particle Module
Particle Module Display Options
Particle Module Menus
Extract Particle Subset
3.9.a. Particle Module Datasets
Particle Grid Dataset Bin Elevations
Particle Module Compute Grid Datasets
Particle Module Create Datasets
PTM Create Grid Datasets – Fence Diagrams
3.10 Raster Module
Raster Module
Raster Functionalities
Raster Module Interface
3.11 Scatter Module
Scatter Module
3.11.a. Interface Components
Scatter Interface Components
Scatter Module Menus
Scatter Module Display Options
Scatter Options
3.11.a.1. Scatter Module Tools
Scatter Module Tools
3.10.a.2. Scatter Module Menus
Scatter Menu
Scatter Data Menu
Scatter Triangles Menu
Scatter Vertices Menu
3.11.a.3. Project Explorer Items
Scatter Project Explorer Items
Scatter Module Right-Click Menus
3.11.b. Functionalities
Scalar Value Options
Scatter Datasets
Use of DEMs in the Scatter Module
Scatter Breakline Options
Scatter Breakline Menu
Process Boundary Triangles
Interpolate to Scatter Set
Generate Contour Breaklines
3.11.c. Scatter Interpolation
Scatter Interpolation
Laplacian Interpolation
Inverse Distance Weighted Interpolation
Natural Neighbor Interpolation
Linear Interpolation

Generic Models

4. General Numeric Models
SMS Models
Simulations
Model Checker
4.1. Generic Mesh Model
Generic Mesh Model
Generic Model Files
Generic Model Graphical Interface
4.2. Finite Volume Coastal Ocean Model (FVCOM)
FVCOM
4.3. Particle Tracking Model (PTM)
PTM
PTM Model Control
PTM Graphical Interface
PTM Particle Filters
PTM Traps
4.3.a. PTM Coverages
PTM Coverages
PTM Gage Coverage
4.3.a.1. PTM Sources
PTM Sources
PTM Arc Attributes Dialog
PTM Feature Point Attributes Dialog
4.3.b. PTM Files
PTM Files
PTM Control File
PTM Sediment File
PTM Source File
PTM Wave File
PTM Trap File
PTM Trap Output
PTM Boundary Condition File
4.4. Generic Grid Model
Generic Grid Model
Creating a Generic Grid

Coastal Models

5. Coastal Numeric Models
5.1. ADCIRC (Advanced Circulation) Model
ADCIRC
ADCIRC Database
ADCIRC Files
ADCIRC Graphical Interface
ADCIRC Menu
ADCIRC Mesh
ADCIRC Model Control
ADCIRC Spatial Attributes
LTEA
5.1.a. ADCIRC Boundary Conditions
ADCIRC Boundary Conditions
ADCIRC Weirs and Island Barriers
5.2. BOUSS-2D - A Boussinesq Wave Model for Coastal Regions and Harbors
BOUSS-2D
BOUSS-2D Using the Model
BOUSS-2D Simulations
BOUSS-2D Calculators
BOUSS-2D Files
BOUSS-2D Graphical Interface
BOUSS-2D Model Control
BOUSS-2D Parameter File
BOUSS-2D Probes
BOUSS-2D Test Cases
5.3. BOUSS Runup/Overtopping
BOUSS Runup / Overtopping
BOUSS Runup / Overtopping Model Control
BOUSS Runup / Overtopping Input Files
BOUSS Runup / Overtopping Viewing Data
5.4. CGWAVE
CGWAVE
CGWAVE Graphical Interface
CGWAVE Files
CGWAVE Math Details: Governing Equations
CGWAVE Math Details: Boundary Conditions
CGWAVE Math Details: Numerical Solution
CGWAVE Model Control
CGWAVE Incident Wave Conditions
Long Wave Input Toolbox
CGWAVE Boundary Conditions Dialog
CGWAVE Practical Notes
CGWAVE Test Cases
5.5. Coastal Modeling System
CMS
CMS-Flow/CMS-Wave Steering
5.5.a. CMS-Flow
CMS-Flow
CMS-Flow Cell Attributes
CMS-Flow Graphical Interface
CMS-Flow Grid Modification Flag
CMS-Flow Hard Bottom
CMS-Flow Hot Start
CMS-Flow Menu
CMS-Flow Model Control
CMS-Flow Observation Cells
CMS-Flow Output Control
CMS-Flow Spatial Datasets
CMS-Flow Time Control
CMS-Flow User-Editable Datasets
Lund Cirp and Watanabe Formula
CMS-Flow Advanced Cards
Telescoping Grids
5.5.b. CMS-Wave
CMS-Wave
CMS-Wave Cell Attributes Dialog
CMS-Wave Graphical Interface
CMS-Wave Menu
CMS-Wave Model Control
CMS-Wave Nesting Options Dialog
5.5.b.1. CMS-WAVE Files
CMS-Wave Files
CMS-Wave Control File
CMS-Wave Depth File
CMS-Wave Simulation File
CMS-Wave Spectral Energy File
CMS-Wave Spectral Table File
CMS-Wave STD
CMS-Wave Structure File
5.6. GenCade
GenCade
GenCade Files
GenCade Modeling Process
5.6.a. GenCade Graphical interface
GenCade Graphical Interface
GenCade Arc Attributes
GenCade Events
GenCade Menu
GenCade Model Control Dialog
GenCade Result Visualization
GenCade Structures
Wave Gages
5.7. STWAVE - Steady State Spectral Wave
STWAVE
Grid Nesting
STWAVE Graphical Interface
STWAVE Iterations Control Dialog
STWAVE Menu
STWAVE Model Control
STWAVE Output Control Dialog
5.8. WAM - Wave Prediction Model
WAM
WAM Map to Raster Utility
5.8.a. WAM Graphical Interface
WAM Graphical Interface
WAM Grid Options
WAM Simulation Model Control
WAM Spectra from STWAVE Grids

Riverine and Estuarine Models

6. Riverine and Estuarine Models
6.1. ADH - Adaptive Hydraulics Modeling
ADH
ADH Bed Layers Assignment
ADH Boat Definition File Cards
ADH Extract WSE
ADH Hot Start File
ADH Hot Start Initial Conditions
ADH Material Properties
ADH Run Model
ADH Sediment Library Control
ADH Sediment Transport and Bed Layers
ADH Time Series
ADH Time Series Attributes
ADH Wind Stations
6.1.a. ADH Boundary Condition
ADH Boundary Condition
ADH Boundary Condition File Cards
6.1.b. ADH Model Control
ADH Model Control
ADH Model Control Model Parameters
ADH Model Control Iterations
ADH Model Control Time
ADH Model Control Output
ADH Model Control Global Material Properties
ADH Model Control Transport Constituents
ADH Model Control Consolidation
ADH Model Control Advanced
ADH Model Control Solver
6.2. Finite Element Surface Water Modeling System (FESWMS)
FESWMS
FESWMS Arc Attributes Dialog
FESWMS BC Nodestrings
FESWMS Executable Known Issues
FESWMS Files
FESWMS Graphical Interface
FESWMS Hydraulic Structures
FESWMS Material Properties
FESWMS Menu
FESWMS Model Control Dialog
FESWMS Point Attributes Dialog
FESWMS Sediment Control
FESWMS Spindown
6.3. HYDRO AS-2D
HYDRO AS-2D
6.4. RIVERFLO-2D
RIVERFLO-2D
6.5. SRH-2D
SRH-2D
SRH Boundary Conditions
SRH Files
SRH Menu
SRH Material Properties
SRH Model Control
SRH Monitor Points Coverage
SRH Simulation
6.6. Steering
Steering
6.7. TABS-MD (Multi-Dimensional) Numerical Modeling System - RMA2/RMA4
TABS
TABS Attribute Dialog
Total Flow Nodestring
6.7.a. GFGEN
GFGEN
GFGEN Executable Known Issues
6.7.b. RMA2 - Resource Management Associates
RMA2
Nodal Transition (Marsh Porosity) Dialog
Rainfall Values Dialog
RMA2 1D Control Structures
RMA2 Boundary Conditions
RMA2 Files
RMA2 Graphical Interface
RMA2 Material Properties
RMA2 Menu
RMA2 Model Control Dialog
RMA2 Spindown
Roughness Options Dialog
RMA2 GCL Card
6.7.c. RMA4 - Resource Management Associates
RMA4
RMA4 Boundary Conditions
RMA4 Files
RMA4 Graphical Interface
RMA4 Material Properties
RMA4 Menu
RMA4 Model Control
6.8. TUFLOW
TUFLOW
TUFLOW Simulation
Define TUFLOW domain
TUFLOW Menu
Batch Runs
Command Objects
Reading a TUFLOW Simulation
TUFLOW 2D Geometry Components
TUFLOW AD
TUFLOW Boundary Conditions
TUFLOW Check Files
TUFLOW Combining 1D and 2D Domains
TUFLOW Grid Options
TUFLOW Inlet Database
TUFLOW Irregular Culverts
TUFLOW Linking 2D Domains
TUFLOW Links
TUFLOW Manholes
TUFLOW Material Properties
TUFLOW Model Parameters
TUFLOW Numeric Engine
TUFLOW ZShape

Appendix and File Support

7. Appendix
Bugfixes SMS
FHWA:2010 Webinars
SMS 11.2 Dialog Help
7.1. Dynamic Model Interface
Dynamic Model Interface Schema
7.2. File Support
XMDF
7.2.a. File Formats
File Formats
2D Mesh Files *.2dm
2D Scatter Point Files
2D Grid Files
ARC/INFO® ASCII Grid Files *.arc
ASCII Dataset Files *.dat
Binary Dataset Files *.dat
Boundary ID Files
Boundary XY Files
Coastline Files *.cst
Color Palette Files *.pal
Drogue Files *.pth
File Extensions
Fleet Wind Files
Importing Non-Native SMS Files
KMZ Files
LandXML Files
Lidar Support
Map Files
MapInfo MID/MIF
Material Files *.mat
MIKE 21 *.mesh
Native SMS Files
NOAA HURDAT
Quad4 Files
Settings Files *.ini
Shapefiles
SMS Super Files *.sup
Tabular Data Files - SHOALS *.pts
TIN Files
XY Series Files
XY Series Editor
XYZ Files
Generic Vector/Raster Files
Import from Web
7.2.b. GSDA
GSDA
GSDA:Digital Elevation
GSDA:Hydrography Data
GSDA:Imagery
GSDA:Meteorologic Data
GSDA:Oceanic Data
GSDA:Surface Characteristics
7.3. Archives
Archive Features
Archived Models